Back to overview
Degraded

API Errors

Jul 31 at 12:51pm ADT
Affected services
widxy.com/creator
API

Resolved
Jul 31 at 01:12pm ADT

The issue with Creator has been resolved. Everything is back to normal.

Created
Jul 31 at 12:51pm ADT

Creator is currently unavailable. We’re actively investigating the issue.